View unanswered posts
View active topics
It is currently Wed Jul 24, 2019 1:11 am


*  Forum rules
Dear users,
we are sorry to inform you, that we had to end development of our FurryBall after almost ten years!
We will give FurryBall for free to all users, but without any Maintenace and Support.
Because we have to keep our servers working, we have set the symbolic price 29,- EUR per year.
Hope you will understand us and keep using FurryBall if it fits you.
Thanks for all those nice years with GPU rendering.
Your FurryBall team

Author Message
b4syth
Post  Post subject: Plugin Not Showing in C4D R17  |  Posted: Thu Feb 14, 2019 8:09 am

Joined: Wed Feb 13, 2019 10:49 pm
Posts: 1

Offline
I had installed the Fury Ball using the default workflow through the install wizard. The first time I installed, a it's "already installed" prompt appeared, but then the installation continued anyway, and the R17 FurryBall files were written to the Program Files / Maxon / Plugins directory, however inside c4d, there was no FB.

I tried the recommended "run installer as administrator" option (windows), and still, nothing. Uninstalled / reinstalled, etc.

I finally made a R16 dummy directory and installed R16 files to it. I then copied these into the R17 plugins directory, and viola, FurryBall was ready to roll.

Hope this helps anyone who may be having issues. :D


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 3 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti