View unanswered posts
View active topics
It is currently Thu Dec 13, 2018 2:43 am


*  Forum rules
Dear users,
we are sorry to inform you, that we had to end development of our FurryBall after almost ten years!
We will give FurryBall for free to all users, but without any Maintenace and Support.
Because we have to keep our servers working, we have set the symbolic price 29,- EUR per year.
Hope you will understand us and keep using FurryBall if it fits you.
Thanks for all those nice years with GPU rendering.
Your FurryBall team

Author Message
Sweetheart Jayce
Post  Post subject: Furryball Cinema 4D R18: Alpha not working + Upscaling?  |  Posted: Fri Sep 01, 2017 6:26 pm

Joined: Tue Aug 29, 2017 6:52 pm
Posts: 1

Offline
Hello dear forum members, I have a problem with Furryball Cinema 4D:

Somehow the alpha mask on materials isnt working, if I apply the material to any object it still doesn't work:
(I've saved the image as a .png with alpha)
The cube in the background is for checking if anything shines through (the white part should be masked out)

Image


And now to my second problem:

As you can already see the edges between the black rectangles and white spaces are blurred...
the problem is, that although I turn sampling in the c4d texture prompt off:

Image

Thank you in advance.

Greetings, Anton.


Attachments:
File comment: This is the project file.
Project.c4d [240.13 KiB]
Downloaded 294 times
Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 3 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti