View unanswered posts
View active topics
It is currently Thu Dec 14, 2017 4:15 am


*  Forum rules
How to submit Cinema 4D problem

Please the first try this simple steps: http://goo.gl/forms/a6BOh5kCfB

Be sure that you use the latest graphics card drivers before you post your problem.
Please follow these steps for submitting your problems to FurryBall forum - it will help faster solve your problem.
1) Send your System Info - Cinema 4D version, FurryBall version, graphics cards, CPU, RAM etc.
2) Send whole log from Cinema4D console (under main menu Script->Console...)
3) Describe deeply your problem. If your FurryBall STOPPED rendering, describe what was changed in your computer (new hardware, new software installation)
4) You can also send simple example (picture or scene)
Also be sure that you read FAQ

Author Message
redhunt
Post  Post subject: Extremely long delays in "compiling" phase  |  Posted: Wed Jul 27, 2016 2:59 pm

Joined: Mon Aug 02, 2010 2:38 pm
Posts: 7

Offline
Hi

Started using FB RT credit version on my new big rig. Unfortunately it seems something's wrong with FurryBall - whatever it is - C4D plugin or even the Benchmark. The thing is taking a few minutes waiting in the "compiling" stage when rendering. It happens even with the smallest ball-on-a-plane type scenes. Same thing with the FB Benchmark - hangs ages in the compiling stage while being lightning fast during rendering.

On a side note - similar thing seems to be happening with Iray - looong time after the geo has been pushed up to the GPUs.

It doesnt happen with Octane though. Works lightning fast every time - scene big or small - whatever.

Can it be a driver issue?
Please help.
Thanks
B.


Top
Jan_Tomanek
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Wed Jul 27, 2016 3:48 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1568
Location: Prague - Czech republic

Offline
Do you have the latest drivers? What is your GPU?

Also THE FIRST compile take a while. FurryBall makes some caches to hdd. (Shader variations etc...) next time it will be much shorter. But if you have old Fermi card, it can take really long. ;-(

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
redhunt
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Wed Jul 27, 2016 3:57 pm

Joined: Mon Aug 02, 2010 2:38 pm
Posts: 7

Offline
Thanks for prompt answer!
I have quad 980ti's and 368.81 driver on a windows7 machine. Seems bullet-proof to me. No OC, etc.
Strange that the compile times are taking several minutes even with a box+plane scene with just 2 simple FB materials with different colours. :(
I'm puzzled...


Top
Jan_Tomanek
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Wed Jul 27, 2016 4:20 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1568
Location: Prague - Czech republic

Offline
No it's not normal - with stronger computer (i7 and Titan) compilation with easy scene is not noticed at all. It's take just second.

With more complicated scene it can take 10-20 sec maximally.

Try it with just 1 GPU...
Didn't you have turned on SLI for example?

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
redhunt
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Wed Jul 27, 2016 9:52 pm

Joined: Mon Aug 02, 2010 2:38 pm
Posts: 7

Offline
Hi,

Seems to be much faster with only 1 GPU enabled. And no, I do not have SLI enabled nor connected to the cards.
Something must be wrong because it gets slower with each successive render until I restart C4D.

Cheers,
B


Top
Jan_Tomanek
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Thu Jul 28, 2016 7:41 am
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1568
Location: Prague - Czech republic

Offline
Thanks for report this - we just look on MULTI GPU problem at the moment.

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
redhunt
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Thu Jul 28, 2016 10:36 am

Joined: Mon Aug 02, 2010 2:38 pm
Posts: 7

Offline
It looks like whatever GPU selection I make in the FurryBall config application, the "compiling" phase occupies all 4 of them, and only when already into the actual rendering - I can see my GPU usage drop from the unselected cards.
Also - in the config application - it is unclear which GPU is in which slot - as all have exactly same labels, and even their order is mixed. I had to use trial-and-error to figure out which GPU selection leads to which actual card.
Sorry about that. :(
Cheers,
B


Top
redhunt
Post  Post subject: Re: Extremely long delays in "compiling" phase  |  Posted: Mon Aug 01, 2016 3:11 pm

Joined: Mon Aug 02, 2010 2:38 pm
Posts: 7

Offline
Just a follow up to this topic...

Suprprisingly the "compiling..." times are very fast (tens of a second) when rendering a sequence of frames, even with multiple gpus.

Unfortunately in interactive mode, even a slight material parameter change causes "compiling..." phase to take over a minute!

Cheers,
B


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 2 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti