View unanswered posts
View active topics
It is currently Sat Nov 25, 2017 7:43 am


*  Forum rules
How to submit Cinema 4D problem

Please the first try this simple steps: http://goo.gl/forms/a6BOh5kCfB

Be sure that you use the latest graphics card drivers before you post your problem.
Please follow these steps for submitting your problems to FurryBall forum - it will help faster solve your problem.
1) Send your System Info - Cinema 4D version, FurryBall version, graphics cards, CPU, RAM etc.
2) Send whole log from Cinema4D console (under main menu Script->Console...)
3) Describe deeply your problem. If your FurryBall STOPPED rendering, describe what was changed in your computer (new hardware, new software installation)
4) You can also send simple example (picture or scene)
Also be sure that you read FAQ

Author Message
tabsc
Post  Post subject: C4d plugin not showing up !  |  Posted: Tue Nov 07, 2017 10:20 pm

Joined: Tue Nov 07, 2017 9:59 pm
Posts: 1

Offline
FurryBall not showing up into the c4d plugin list :/

My pc specs : intel core i5 4690k
Gtx 1060 6go (benchmarks says ok) with latest drivers
RAM 8gb
SSD 256gb
...
C4d version : R18.011
FurryBall RT version : 1.4.4055
C4D Logs :
C.O.F.F.E.E. Reload Start
{
}
C.O.F.F.E.E. Reload End


FurryBall logs:
Main window initialized.

cmd: settings -set -log 0

cmd: settings -get -standaloneVersion
{3}

cmd: info -fbName
{FurryBall RT}

cmd: info -fbVersion
{1.4.4055}

cmd: info -pluginPath
{C:\Program Files\FurryBall RT\}

cmd: info -appDataPath
{C:\Users\hugom\AppData\Local\FurryBallRT\}

cmd: settings -get -isRunSetup
{0}

cmd: info -fbVersion
{1.4.4055}
Load license data.
Load settings data.

cmd: info -cardNames
21:08:02.536|<FurryBall> Running in credit mode.

cmd: licensing -hwid
{yO3dBYisXseuSaeHpTJObDaWGZOZNUpxMcCytcG1OTs5ur_EvB_KZ0_sT25RYLBTs2G0M7a3uzy6u8A_vr_AQMLFl4Uh4kOjRKVSm2eer00=}

cmd: info -fbVersion
{NVIDIA GeForce GTX 1060 6GB,6144,0,6,1}

cmd: settings -get -cards
{1.4.4055}
Read newsletter email...
{0}

cmd: settings -get -textureCachePath
{C:\Users\hugom\AppData\Local\FurryBallRT\Cache\}

cmd: settings -get -presetsPath
{C:\Users\hugom\AppData\Local\FurryBallRT\RenderNodePresets\}

cmd: settings -get -updateNotification
{1}

cmd: settings -set -cards 0
Read newsletter email done.
Environment variables have been successfully updated.

Thanks!


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 2 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti