View unanswered posts
View active topics
It is currently Sun Jun 24, 2018 1:12 pm

*  Forum rules
How to submit Cinema 4D problem

Please the first try this simple steps:

Be sure that you use the latest graphics card drivers before you post your problem.
Please follow these steps for submitting your problems to FurryBall forum - it will help faster solve your problem.
1) Send your System Info - Cinema 4D version, FurryBall version, graphics cards, CPU, RAM etc.
2) Send whole log from Cinema4D console (under main menu Script->Console...)
3) Describe deeply your problem. If your FurryBall STOPPED rendering, describe what was changed in your computer (new hardware, new software installation)
4) You can also send simple example (picture or scene)
Also be sure that you read FAQ

Author Message
Post  Post subject: Plugin for Cinema 4D fails to launch with KERNEL32.dll error  |  Posted: Tue May 09, 2017 10:05 am

Joined: Sun Sep 25, 2016 4:35 pm
Posts: 2


After installing FurryBall RT for Cinema 4D I get "The procedure entry point AddDllDirectory could not be located in the dynamic link library KERNEL32.dll" error during the launch, and plugin is completely ignored by Cinema 4D.

Cinema version is R17.016. I tried FurryBall RT versions 1.4.4024 & 1.3.3978.

System is Windows 7 Ultimate SP1 x64.
Latest graphics card drivers are installed.
Intel i7 6700K (constantly running at 4.4 GHz)
Geforce GTX980 (Asus STRIX-GTX980-DC2OC-4GD5)
16GB RAM DDR4 2400MHz (XMP profile) (Kingston Technology HyperX Savage Black 16GB Kit (2x8GB)(HX424C12SB2K2/16))

Nothing about FurryBall RT is present in Cinema4D console log.

I used to launch FurryBall RT version 1.3.3978 witout any problems on identical OS / Cinema 4D version and on the same harware, except for hard drives: 3Tb Seagate started to fail, so I switched to Kingston SSD 120 Gb + Toshiba 3Tb HDD. Of course, system is fresh, but it's absolutely identical and main hardware didn't change in terms of overclocking.

I tried reinstalling plugins (properly replacing plugin itself), running system check for files corruption (kernel32.dll is fine), but I still get the same error.

Now I'm really not sure what else can be done...

Post  Post subject: Re: Plugin for Cinema 4D fails to launch with KERNEL32.dll e  |  Posted: Tue May 09, 2017 12:31 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1607
Location: Prague - Czech republic

Look on System requirements - ... ments.html
You have to upgrade your old Cinema R17.016 build...

Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best

Post  Post subject: Re: Plugin for Cinema 4D fails to launch with KERNEL32.dll e  |  Posted: Wed May 10, 2017 7:04 am

Joined: Sun Sep 25, 2016 4:35 pm
Posts: 2

Well, derp. Updating the program to 17.055 eliminated the error message. Still, no trace of plugin in Cinema 4D for some reason in console or plugin manager (even after proper re-install).

Edit: Windows update KB2533623 fixed everything. Strange, never installed it before...

Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: Bing [Bot] and 4 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti