View unanswered posts
View active topics
It is currently Thu Sep 20, 2018 10:57 am


*  Forum rules
Dear users,
we are sorry to inform you, that we had to end development of our FurryBall after almost ten years!
We will give FurryBall for free to all users, but without any Maintenace and Support.
Because we have to keep our servers working, we have set the symbolic price 29,- EUR per year.
Hope you will understand us and keep using FurryBall if it fits you.
Thanks for all those nice years with GPU rendering.
Your FurryBall team

Author Message
Lawnz
Post  Post subject: Shading issue  |  Posted: Mon Nov 20, 2017 10:21 pm

Joined: Wed Mar 14, 2012 10:47 pm
Posts: 16

Offline
Hello all!
I am pretty new to furrball, and I couldn't find a good way to search for this issue on the forums. Attached is an image of a render issue im having. The weird boxy rendering issue changes each frame, it looks like a strobing of boxy shadow graphics. This one image pretty much sums up the look of the issue under siding of this low-poly house.
Any ideas?

Windows 10
Furryball RT 1.5.4061
GTX 1080 Ti driver:388.31
Maya 2018
Intel core i7-6900k 3.20 GHz
32 GB DDR4 2600 RAM


Attachments:
render error.jpg
render error.jpg [ 1.01 MiB | Viewed 3169 times ]
Top
Jan_Tomanek
Post  Post subject: Re: Shading issue  |  Posted: Tue Nov 21, 2017 7:01 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1607
Location: Prague - Czech republic

Offline
Do you mean this barely visible pattern in the background, what is visible in dark part of the image?

In the past, we had some similar problems too and it was caused by bad driver or bad GPU hardware.
Try to experiment with OLDER / NEWER driver and different GPU, if you are a chance to test it somewhere.

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
Lawnz
Post  Post subject: Re: Shading issue  |  Posted: Tue Nov 21, 2017 9:39 pm

Joined: Wed Mar 14, 2012 10:47 pm
Posts: 16

Offline
Strange...ok I will try rolling back the drivers, I doubt its hardware considering this works great with every other GPU accelerated application I use. (redcine-X for red footage, and premiere pro) is 1080 ti a supported card?

I will let you know if it works.


Top
Lawnz
Post  Post subject: Re: Shading issue  |  Posted: Tue Nov 21, 2017 10:38 pm

Joined: Wed Mar 14, 2012 10:47 pm
Posts: 16

Offline
I tried several different drivers, and nothing worked. Any other ideas? Anyone? This is a time sensitive project for a client.


Top
Lawnz
Post  Post subject: Re: Shading issue  |  Posted: Tue Nov 21, 2017 10:52 pm

Joined: Wed Mar 14, 2012 10:47 pm
Posts: 16

Offline
Ok, after some more testing, it turns out that it has something to do with the Spirals output setting. When I disable it for the final render settings, Anyone know how to change the spiral render settings in a way I can use it? Either way I have a work-around for now, but it would be good to figure out how to use the spirals render setting in the future.


Top
Jan_Tomanek
Post  Post subject: Re: Shading issue  |  Posted: Wed Nov 22, 2017 11:00 am
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1607
Location: Prague - Czech republic

Offline
I tried it, but it not happened on our computers.
Does it happened also in STANDALONE rendering? What on any other scene? Do you have some simple scene with this issue?

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 5 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti