View unanswered posts
View active topics
It is currently Fri Nov 24, 2017 12:11 am


*  Forum rules
How to submit Maya problem

Please the first try this simple steps: http://goo.gl/forms/075IC3TDpX

Be sure that you use the latest graphics card drivers before you post your problem.
Please follow these steps for submitting your problems to FurryBall forum - it will help faster solve your problem.
1) Send your System Info - Maya version, FurryBall version, graphics cards, CPU, RAM etc.
2) Send whole log from Maya output window
3) Describe deeply your problem. If your FurryBall STOPPED rendering, describe what was changed in your computer (new hardware, new software installation)
4) You can also send simple example (picture or scene)
Also be sure that you read FAQ

Author Message
quincycai929
Post  Post subject: Render Failed  |  Posted: Mon Oct 16, 2017 1:37 am

Joined: Thu Jan 12, 2017 4:45 am
Posts: 6

Offline
I tried to use furryball for my grad film rendering. As today I was doing test rendering it always fails. I have updated my drive to latest and been working with Maya 2017.
When render in Maya, the render fails and I can do nothing but force kill Maya.
So I put the shot into standalone and when I render I got an error pop up.
Attachment:
capture.JPG
capture.JPG [ 159.07 KiB | Viewed 215 times ]


I am currently working on the set with Maya fluids. When I do the render without the fluids it doesn't crash, but I dont want to spent time compositing fluids later so I tried to render them all together and the render just dies after few rays traced.


Top
quincycai929
Post  Post subject: Re: Render Failed  |  Posted: Mon Oct 16, 2017 8:16 am

Joined: Thu Jan 12, 2017 4:45 am
Posts: 6

Offline
okay so i reinstall the furryball and done some test rendering in standalone and the crash didn't happened. Still have no idea why...
But i ll just render the fluid individually since it tooks 40 min to render the whole scene.
Attachment:
test1015.jpg
test1015.jpg [ 1009.68 KiB | Viewed 212 times ]

Attachment:
test101501.jpg
test101501.jpg [ 997.22 KiB | Viewed 212 times ]


Top
Jan_Tomanek
Post  Post subject: Re: Render Failed  |  Posted: Mon Oct 16, 2017 9:32 am
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1567
Location: Prague - Czech republic

Offline
Are you sure, you have enough free GPU memory? (NOT Red color in Maya viewport for example?)

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
quincycai929
Post  Post subject: Re: Render Failed  |  Posted: Mon Oct 16, 2017 6:51 pm

Joined: Thu Jan 12, 2017 4:45 am
Posts: 6

Offline
I am using 1070 6g for my rendering. I don't think it is memory issue.


Top
Jan_Tomanek
Post  Post subject: Re: Render Failed  |  Posted: Tue Oct 17, 2017 11:54 am
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1567
Location: Prague - Czech republic

Offline
You see in Maya viewport in FurryBall how much GPU memory are you actually use.
There is no hard use 6 GB even in the small scene... ;)

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 2 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti