View unanswered posts
View active topics
It is currently Wed Jul 24, 2019 12:51 am


*  Forum rules
Dear users,
we are sorry to inform you, that we had to end development of our FurryBall after almost ten years!
We will give FurryBall for free to all users, but without any Maintenace and Support.
Because we have to keep our servers working, we have set the symbolic price 29,- EUR per year.
Hope you will understand us and keep using FurryBall if it fits you.
Thanks for all those nice years with GPU rendering.
Your FurryBall team

Author Message
cgpower2008
Post  Post subject: Re: some render bug  |  Posted: Fri May 27, 2016 3:06 am

Joined: Mon Nov 30, 2015 11:32 am
Posts: 67

Offline
you can check all the fb node links by use the nodeEditer in maya to see what it is wrong.


Top
johan_laurent
Post  Post subject: Re: some render bug  |  Posted: Fri May 27, 2016 11:59 am

Joined: Sun Mar 20, 2011 10:53 am
Posts: 165

Offline
Tnx Jan ... Problem solved ... (I hope ;)...) I downloaded and installed latest version and even latest Nvidia drivers and everything works like a charm...

(impressed by your 24/7 reply there .. :P )



and we need some chineese translator for this "power of CG 2008" ...


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 9 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti