View unanswered posts
View active topics
It is currently Thu Dec 05, 2019 7:26 pm


*  Forum rules
Dear users,
we are sorry to inform you, that we had to end development of our FurryBall after almost ten years!
We will give FurryBall for free to all users, but without any Maintenace and Support.
Because we have to keep our servers working, we have set the symbolic price 29,- EUR per year.
Hope you will understand us and keep using FurryBall if it fits you.
Thanks for all those nice years with GPU rendering.
Your FurryBall team

Author Message
Thegreatgig
Post  Post subject: Crashing while rendering on new update  |  Posted: Fri May 13, 2016 5:15 pm

Joined: Tue Feb 03, 2015 8:53 pm
Posts: 13

Offline
Hi, I had posted a few weeks ago about the bug where there were blocks that that were un-rendered, and you guys had figured out it was due to the different ray counts affecting the tiles I guess. Anyways, you put out a new update that was supposed to fix that, but unfortunately, I've been unable to use it, because it causes Furryball to crash whenever I try to render anything at all. I was under a tight deadline, so I just reverted to the older version and used that. Over the past couple of days, I built my own pc (I was using my brothers) and I went to install FB on it, and I'm getting the same problem. My first encounter on the new machine was when I tried the benchmark, and every area failed. So I went into maya, and sure enough, the same thing happened. So I tried to grab the old file from my pc I've been using over the past few weeks, and Installed that, which is version 1.3.3905, thinking it would work, since it did on the other PC. But it didn't. The exact same thing happened. It crashes in the viewport, but only when there's geometry. I turned it on without anything in the scene and it just rendered black, but as soon as I created a sphere, it crashed. It does it in the standard render viewer, and the benchmark areas all fail. I'm using a combination of 980 ti's and 970's. I've swapped them around a few times to see if it would do anything. It didn't. All of the drivers are up to date. Both computers are running windows 10, and Maya 2016. Any help would be GREATLY appreciated!!! Let me know what other info you may need to help me solve this problem and I'll be happy to provide it!

Sidenote: I'm going to be posting a scene in a little bit, that I rendered out a couple days ago. My first fully lit, textured, and rendered environment in FB, and I'm just ecstatic with how it turned out! :D Head over to the Finished work/WIP thread to check it out!


Top
Jan_Tomanek
Post  Post subject: Re: Crashing while rendering on new update  |  Posted: Fri May 13, 2016 5:21 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1607
Location: Prague - Czech republic

Offline
This is not help us so much... :(
We need log output from Benchmark.

Also are you sure you have the latest drivers?
Also try it with only one card, if it cause the problem.

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
Thegreatgig
Post  Post subject: Re: Crashing while rendering on new update  |  Posted: Fri May 13, 2016 6:18 pm

Joined: Tue Feb 03, 2015 8:53 pm
Posts: 13

Offline
Yup, all drivers are current.
I've also tried it with almost every combination of cards you could think of, including just one. On both machines.

I've included 2 log files, one from the previous version, and one from the current version.


Attachments:
FurryBallBenchmarkLog_version1.3.3905.txt [1.29 KiB]
Downloaded 289 times
FurryBallBenchmarkLog_LatestVersion.txt [1.38 KiB]
Downloaded 292 times
Top
Jan_Tomanek
Post  Post subject: Re: Crashing while rendering on new update  |  Posted: Sat May 14, 2016 6:25 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1607
Location: Prague - Czech republic

Offline
Did you looked on error message?

- Settings file doesn't exist -

Same error in both versions.

You have badly installed FurryBall, you don't have right to write to directory you installed. Did you install it like admin??

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
Thegreatgig
Post  Post subject: Re: Crashing while rendering on new update  |  Posted: Sat May 14, 2016 7:37 pm

Joined: Tue Feb 03, 2015 8:53 pm
Posts: 13

Offline
Yes, I looked at the error message, but it doesn't really help me, because I neither know where that settings file would be located, or know why it wouldn't have been installed. I have installed it the same way I've installed it a dozen other times that have all worked fine.

I installed under an administrator account, as well as right clicking the installer and using "run as administrator."

I've redownloaded the installer several times and still the same thing.


Top
Jan_Smejkal
Post  Post subject: Re: Crashing while rendering on new update  |  Posted: Mon May 16, 2016 8:23 am
User avatar

Joined: Fri Aug 13, 2010 10:30 am
Posts: 794

Offline
Hi,
please try to uninstall FurryBall and after that please run Windows Registry (WIN+R, type regedit) and search for FurryBall RT registry keys - HKEY_LOCAL_MACHINE\SOFTWARE\FurryBallRT\v1 and HKEY_CURRENT_USER\Software\FurryBallRT\v1. Delete it (or both) if exists (right click -> Delete). After that install FurryBall again.


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 8 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti