FurryBall
http://aaa-studio.cz/furryballforum/

Final Render Issues in version 1.3
http://aaa-studio.cz/furryballforum/viewtopic.php?f=35&t=5256
Page 1 of 2

Author:  Thegreatgig [ Fri Apr 15, 2016 5:51 pm ]
Post subject:  Final Render Issues in version 1.3

Hi, I just started having some issues with the final renders from the latest version of Furryball RT. There's either blocks of black that appear over the image, or remnants of old renders. I've included renders, and the maya log for you to look over. The mosaic over the machine is not part of the problem, I just have to do that because the work is for a client and I can't post images of the product online or share them with anyone.

The problems started out of nowhere. I was just doing basic tinkering with the render settings to get something that I like, and it started all of a sudden. They seem to stay the same until I change something about the scene itself. The first time it happened, I thought I fixed it by doing new HDRI lighting, but it started again shortly after. The images I've included are in-between me removing lights from the scene, so they show the different problems that are showing up. I've tried changing what features I'm using, but it doesn't seem to change anything. I've also tried building the scene from scratch, which just includes referencing the model and setting up the lighting again, and it works for a small amount of time, then starts up again. Restarting Maya and my computer don't have any effect either.

I have 4 lighting sources in the scene; 3 area lights, and HDRI lighting. The HDRI lighting has also shown up as green a single time. I'm not sure what else to do, I really hope that you can help!!!!

Thanks!

Attachments:
FurryBallForumItems.zip [824.53 KiB]
Downloaded 513 times

Author:  Jan_Tomanek [ Fri Apr 15, 2016 6:12 pm ]
Post subject:  Re: Final Render Issues

Never see isue like this... :shock:

Do you have the latest drivers and the latest FurryBall version?

Do you use Credit version and are you connected to internet?

What is your GPU?

Is this happened in viewport too, or just in output?

Author:  Thegreatgig [ Fri Apr 15, 2016 6:21 pm ]
Post subject:  Re: Final Render Issues

I do have the latest drivers, and I just re-downloaded Furryball from the site and reinstalled it, as well as I checked for updates, so I do have the latest software.

My graphics card is the NVIDIA GeForce GTX 970. Sorry, I thought that was in the system specs.

I do use the credit version, and I'm connected to the internet.

This never happens in the viewport, but it seems to have caused it to fail a couple times. It will say "render cancelled." It never did that before this started happening.

Author:  Jan_Tomanek [ Fri Apr 15, 2016 6:25 pm ]
Post subject:  Re: Final Render Issues

Are you sure you don't press any button like ESC during render? Or if some software don't stop rendeing.
Try maya Render window - is there everything OK?

Author:  Thegreatgig [ Fri Apr 15, 2016 7:28 pm ]
Post subject:  Re: Final Render Issues

Yes, I'm sure. I've gone through over 50 renders that it's done like that. I've done rendered sequences, and also the maya window. Same thing.

Author:  Jan_Tomanek [ Fri Apr 15, 2016 8:29 pm ]
Post subject:  Re: Final Render Issues

So if you have not this problem in Viewport, but in Render view and Output, it can be problem with higher resolution maybe.

Can you send us printscreen from Maya?

What about hardware problem? (We had similar issue in the past with overheated GPU, or badly plugged)
Do you have some other GPU render or some test utility?

Author:  Raffaele [ Sat Apr 16, 2016 7:19 pm ]
Post subject:  Re: Final Render Issues

Hi, i'm sorry to make a post here but i'm having the same problem since when i've installed the new version of furryball the renders keep looking like this https://gyazo.com/6f87f0262cd371cccae767234b650690.
Please help :(

Have a nice day.

Author:  Jan_Tomanek [ Sat Apr 16, 2016 7:53 pm ]
Post subject:  Re: Final Render Issues

WOW - it has to do probably something with our new and faster render tiles. :shock:
Also it seems that it happens only on SOME computers (not in our studio and you are just 2 users we know with this problem)

Please (boths of you guys) - write us more about your GPU and CPU.

Also please make test when it happened:
1) Viewport
2) Render view (With and also without progressive)
3) Output (With and also without progressive)

Is it happen on HUGE scene, or also on empty scene with some easy object?
Also please try different pattern of tiles (I see you used Spiral).
What about different resolutions?
West version fo you use? Suppose licensed.

Author:  Fire39 [ Sun Apr 17, 2016 12:04 pm ]
Post subject:  Re: Final Render Issues in version 1.3

Hi, i guess i know where the issue is. I mean, have similar problem. When i use only "Primary Rays", it's all fine. But when i change for example AO Rays on higher, time render is the same, but... it's all black! If i render first with only Primary Rays, and then change AO rays, it seems to be fine, render fine, but if i change for example camera angle, this mess is happening as above.

PS: render in viewport is fine

Author:  Jan_Tomanek [ Sun Apr 17, 2016 12:25 pm ]
Post subject:  Re: Final Render Issues in version 1.3

Is it happened also on easy scene? If it's happen to you, can you please send the scene here?

Page 1 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/