View unanswered posts
View active topics
It is currently Mon Sep 25, 2017 6:49 pm


*  Forum rules
How to submit Maya problem

Please the first try this simple steps: http://goo.gl/forms/075IC3TDpX

Be sure that you use the latest graphics card drivers before you post your problem.
Please follow these steps for submitting your problems to FurryBall forum - it will help faster solve your problem.
1) Send your System Info - Maya version, FurryBall version, graphics cards, CPU, RAM etc.
2) Send whole log from Maya output window
3) Describe deeply your problem. If your FurryBall STOPPED rendering, describe what was changed in your computer (new hardware, new software installation)
4) You can also send simple example (picture or scene)
Also be sure that you read FAQ

Author Message
belic93
Post  Post subject: Problems (artefacts) with subdivision-mode  |  Posted: Mon Jan 11, 2016 10:28 pm

Joined: Mon Jan 11, 2016 9:19 pm
Posts: 2

Offline
Hello Furry-Ball community!
I have some problems with rendering. If I render my model with "1" pressed (non-Subviv-mode) - everything looks just fine.
But if I press "3" to turn the Sudivisions-Mode on - you will see some black artefacts at the model. The material I use is a FurryBall material and also the lighting. Don't really know what to do, please help me!

CPU: i5 4670
GPU: Geforce GTX970
RAM: 8Gb
Maya 2016
FurryBall RT


Attachments:
File comment: log file after rendering with subdivision
log_info.txt [7.56 KiB]
Downloaded 127 times
File comment: with subdivision
2.jpg
2.jpg [ 283.3 KiB | Viewed 3573 times ]
File comment: without subdivision
1.jpg
1.jpg [ 283.18 KiB | Viewed 3573 times ]
Top
Jan_Tomanek
Post  Post subject: Re: Problems (artefacts) with subdivision-mode  |  Posted: Mon Jan 11, 2016 11:24 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1555
Location: Prague - Czech republic

Offline
Isn't there 2 geometries so close together? It looks that it became more closer with subdiv. 3.

You can try to modify this, or try to play with NEAR and FAR plane on camera.

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
belic93
Post  Post subject: Re: Problems (artefacts) with subdivision-mode  |  Posted: Tue Jan 19, 2016 4:59 pm

Joined: Mon Jan 11, 2016 9:19 pm
Posts: 2

Offline
Jan_Tomanek wrote:
Isn't there 2 geometries so close together? It looks that it became more closer with subdiv. 3.

You can try to modify this, or try to play with NEAR and FAR plane on camera.


Unfortunately it didn't help, but I found out the reason - actualy problems begin not by subdiv. mode, but by BumpMap adding! After I just press "File" as a source for BumpMap - these artefacts appear again. Any idea?


Top
Jan_Smejkal
Post  Post subject: Re: Problems (artefacts) with subdivision-mode  |  Posted: Wed Jan 20, 2016 9:24 am
User avatar

Joined: Fri Aug 13, 2010 10:30 am
Posts: 792

Offline
Try to display normal pass and uv pass to check it is ok.
You can send to us your scene.
Also from your post isn't know whether you solved your problem with subdivision, whether your problem occurred with subdivision or without it, which texture do you use or whether you use only empty file node etc.


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: No registered users and 2 guests
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti