View unanswered posts
View active topics
It is currently Tue Mar 28, 2017 9:37 pm


*  Forum rules
How to submit Maya problem

Please the first try this simple steps: http://goo.gl/forms/075IC3TDpX

Be sure that you use the latest graphics card drivers before you post your problem.
Please follow these steps for submitting your problems to FurryBall forum - it will help faster solve your problem.
1) Send your System Info - Maya version, FurryBall version, graphics cards, CPU, RAM etc.
2) Send whole log from Maya output window
3) Describe deeply your problem. If your FurryBall STOPPED rendering, describe what was changed in your computer (new hardware, new software installation)
4) You can also send simple example (picture or scene)
Also be sure that you read FAQ

Author Message
quincycai929
Post  Post subject: Wild angle camera not showing things  |  Posted: Fri Mar 10, 2017 7:19 am

Joined: Thu Jan 12, 2017 4:45 am
Posts: 3

Offline
I am using Furryball for the first time for my student film, and i am not working on learning it while using it.
However, this is an issue that bothers me for quiet a long time...
When I trying to make a low angle wide shot. It appears that furryball is not showing everything instead it appears kind like look through things and cut the models in the middle...
And this is a screen shot of my maya,i zoom the camera at bottom left so it could be easier to see. And there are the comparison between viewpoint and furryball


Attachments:
1.JPG
1.JPG [ 177.76 KiB | Viewed 103 times ]
Top
Jan_Tomanek
Post  Post subject: Re: Wild angle camera not showing things  |  Posted: Fri Mar 10, 2017 1:00 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1527
Location: Prague - Czech republic

Offline
Look on Near and Far setup at the camera - turn off Automatic and setup it properly.

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
quincycai929
Post  Post subject: Re: Wild angle camera not showing things  |  Posted: Fri Mar 10, 2017 10:04 pm

Joined: Thu Jan 12, 2017 4:45 am
Posts: 3

Offline
Thanks for the hlep Jan!
And sorry for asking dumb questions... still working on learning Maya yet...


Top
Jan_Tomanek
Post  Post subject: Re: Wild angle camera not showing things  |  Posted: Sat Mar 11, 2017 10:31 am
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1527
Location: Prague - Czech republic

Offline
No problem. ;)

BTW, when I looked at your picture on camera size in compare to your scene, you can have problems in the future, because your scene size is too small.
You can have a problem with Maya units - it's always better to use more "real sizes" (Your character is smaller than your camera...)

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
quincycai929
Post  Post subject: Re: Wild angle camera not showing things  |  Posted: Thu Mar 16, 2017 3:31 am

Joined: Thu Jan 12, 2017 4:45 am
Posts: 3

Offline
Also, today when I try to render my scene, some wried things happened that one of my character's eyes are not rendered(but the other character do)
Alright I found out that it happenes because i turn on subdivision for the eyeball and it disappears in render, the reason is unknown...
Attachment:
1.JPG
1.JPG [ 99.79 KiB | Viewed 91 times ]

and also i am having wired things i dont even know how to describe appeared..
This wried things i think it might be the maya fluid since i applied one into the scene, but it has not works like that in my previous test render, maybe it appears i also had DOF newly added? I can not tell how and this pops up in just one frame, some following frames appear normal and some others are also having some error like this...
Attachment:
Shot_Angulon0859.jpg
Shot_Angulon0859.jpg [ 2.09 MiB | Viewed 91 times ]


Top
Jan_Tomanek
Post  Post subject: Re: Wild angle camera not showing things  |  Posted: Fri Mar 17, 2017 2:25 pm
User avatar

Joined: Tue Oct 27, 2009 11:03 pm
Posts: 1527
Location: Prague - Czech republic

Offline
As I wrote you - your scene is EXTREMELY small and you can have more problem like this in Maya...
You have probably problem with precision in counting.
Try to scale your scene at least 10x

_________________
Thank you for contacting us.
If you have any further questions, please do not hesitate to contact us.

All the Best
Jan


Top
Display posts from previous:  Sort by  
Print view

Who is online
Users browsing this forum: Baidu [Spider] and 1 guest
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:   
cron

Delete all board cookies | The team | All times are UTC + 1 hour [ DST ]

Powered by phpBB® Forum Software © phpBB Group
DAJ Glass 2 template created by Dustin Baccetti